FIND THE ANSWERS

Python 3.3, way to install older modules?

Answer this question

  • Python 3.3, way to install older modules?


Answers

Answer #1 | 26/12 2013 09:56
Modules written for Python 2.x are generally not compatible with Python 3.x. It can't be done. However, if you have some coding skills, you can rewrite a 2.x module to work with 3.x. Then you can share it with the programming community and they would be grateful.

Possible answer