FIND THE ANSWERS

Minecraft: Java issues?

Answer this question

  • Minecraft: Java issues?


Answers

Answer #1 | 27/12 2013 18:59
Would you happen to be trying to connect to a 1.6.4(maybe earlier?) server from a 1.7 client? You must be using the same update as the server or you will get this connection. You can choose which verison of the game to run from the launcher. I have made an image on how to obtain older versions. Also, if the server is using 1.7 and you have 1.7.2, it will not let you play. Likewise, if the server is using 1.7.2, you can't connect with 1.7.
Positive: 75 %

Possible answer